TK 102 - Problemas

SUlivan Rocha
Mensagens: 2
Registrado em: 04 Dez 2013, 15:42

TK 102 - Problemas

Mensagem por SUlivan Rocha » 05 Dez 2013, 08:13

Olá,

Adquiri um GPS Tracker TK 102, li o manual inteiro e assisti tutoriais na internet.

Deixei a bateria carregando por 10 horas, comprei um Chip TIM e o ativei junto à operadora (testei no meu celular fazendo ligações e mandando SMS, tudo ok!). Quando iniciei o aparelho, o LED permanecia acesso e quando enviado o comando "begin123456" ele não respondia. Depois de MUITO tempo pesquisando e não encontrando nenhuma solução eu abri a tampa traseira e verifiquei que um dos seis contatos do leitor do CHIP GSM estava solto (não existia solda que o ligasse à placa), peguei um ferro de solda e refiz a ligação do contato. Conectei o Chip GSM e a bateria e o aparelho iniciou, desta vez o LED pisca a cada um segundo.

Enviei o comando "begin123456" e ele respondeu "begin ok".
Enviei o comando "check123456" e ele respondeu "battery: 100% GPS: no signal GSM: 100% GPRS: OFF".
Enviei o comando "gprs123456" e ele respondeu "GPRS ok".
Enviei novamente o comando "check123456" e ele respondeu "battery: 100% GPS: no signal GSM: 100% GPRS: ON".

A minha dúvida é: Por que o GPS não consegue sinal? Existe algum comando que devo enviar?

PS: Escrevi toda a história, pois acredito que mais alguém possa ter o mesmo problema do contato, verifiquem.

Avatar do usuário
quarkgps
Mensagens: 26
Registrado em: 08 Jul 2013, 00:33

Re: TK 102 - Problemas

Mensagem por quarkgps » 06 Dez 2013, 08:34

Provavelmente porque o modulo GPS dele está com problemas.

Tente coloca-lo em um local aberto.

O TK102 é um aparelho que pode dar muita dor de cabeça, ainda mais se você comprar direto da china (são muitas fábricas e existem aparelhos com péssima qualidade).

Se quiser um aparelho de primeira linha entre em contato comigo. Tenho o TLT-2N e está R$ 299,00 + Frete

O aparelho já está no Brasil, envio imediato (após a confirmação do pagamento) nota fiscal e garantia.

vendas@quarkgps.com

Att

SUlivan Rocha
Mensagens: 2
Registrado em: 04 Dez 2013, 15:42

Re: TK 102 - Problemas

Mensagem por SUlivan Rocha » 06 Dez 2013, 08:40

Agradeço o contato.

Ontem eu subi no telhado (hahahah) aqui da empresa e conectei a bateria novamente.

GPS funcionando perfeitamente.

Aparelho OK!

Responder