TK104 parou

A FAQ contém as dúvidas mais comuns dos usuários do Mobiltracker

Moderador: ricardo.silveira

bonitobrascorp
Mensagens: 12
Registrado em: 29 Mai 2013, 09:55

TK104 parou

Mensagem por bonitobrascorp » 21 Jun 2013, 20:09

meu TK 104 simplesmente parou, marca algumas localizações mas com horario e data errado, maioria dos pontos nao marca, estava tudo normal até se feito atualização do portal, conferi o fuso horario e esta em -3

esta o dia td o ultimo ponto as 06:53 doa dia 22/06/13 1 dia adiantado...

Gabriel
Mensagens: 581
Registrado em: 06 Mar 2013, 11:02

Re: TK104 parou

Mensagem por Gabriel » 24 Jun 2013, 11:24

Bom dia amigo,

Seu rastreador estava desde o dia 20 enviando protocolos com horário 11h adiantado. Por isso está sendo mostrado no Portal a data incorreta. Mas isso está ocorrendo porque o rastreador está com o timezone incorreto.
Provavelmente você enviou um comando begin, o qual resetou as configurações do seu aparelho, inclusive o timezone. Alguns rastreador possuem como padrão o timezone 0, o que causaria um horário adiantado em 3h, outros possuem o timezone 9, da china, causando um adiantamento de 11h em relação ao nosso horário.

É importante que ao executar apenas o comando Begin, seja configurado o timezone também
Att,
Gabriel
Equipe Mobiltracker

bonitobrascorp
Mensagens: 12
Registrado em: 29 Mai 2013, 09:55

Re: TK104 parou

Mensagem por bonitobrascorp » 24 Jun 2013, 11:43

hum estranho pois nao efetuei begin...


mas enviei atraves do portal e ja esta td normal...

bonitobrascorp
Mensagens: 12
Registrado em: 29 Mai 2013, 09:55

Re: TK104 parou

Mensagem por bonitobrascorp » 05 Jul 2013, 11:36

novamente meu tk104 começou a marcar a hora errada no portal, no app android marca certo, porem no portal ficou errado, e nao mexi em nada no rastreador.....

Gabriel
Mensagens: 581
Registrado em: 06 Mar 2013, 11:02

Re: TK104 parou

Mensagem por Gabriel » 05 Jul 2013, 15:00

Amigo,

Por volta de que horário ocorreu isso?
Att,
Gabriel
Equipe Mobiltracker

bonitobrascorp
Mensagens: 12
Registrado em: 29 Mai 2013, 09:55

Re: TK104 parou

Mensagem por bonitobrascorp » 05 Jul 2013, 21:20

ontem de tarde reparei nisso, não acompanho todo dia. Mas continua agora ainda com a hora errada...

Gabriel
Mensagens: 581
Registrado em: 06 Mar 2013, 11:02

Re: TK104 parou

Mensagem por Gabriel » 08 Jul 2013, 10:01

Bom dia,

Saberia informar qual a diferença de horário apresentada? E se é para mais ou para menos em relação ao horário correto?
Att,
Gabriel
Equipe Mobiltracker

bonitobrascorp
Mensagens: 12
Registrado em: 29 Mai 2013, 09:55

Re: TK104 parou

Mensagem por bonitobrascorp » 08 Jul 2013, 10:09

são 3 horas atrasadas, ja tentei no portal enviar fuso horario 0 para testar e nao muda

Gabriel
Mensagens: 581
Registrado em: 06 Mar 2013, 11:02

Re: TK104 parou

Mensagem por Gabriel » 08 Jul 2013, 10:30

Vamos investigar a causa do problema.
Você poderia nos enviar um screenshot da tela do portal apresentando esse problema? Certifique-se que apareça na imagem o horário do relógio do seu pc também
Att,
Gabriel
Equipe Mobiltracker

bonitobrascorp
Mensagens: 12
Registrado em: 29 Mai 2013, 09:55

Re: TK104 parou

Mensagem por bonitobrascorp » 08 Jul 2013, 10:42

agora na verdade nao estou nem conseguindo acessar, ja aconteceu isso outras vezes também
aparece runtime error
Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

Responder