Já tentei de TUDO e nada

A FAQ contém as dúvidas mais comuns dos usuários do Mobiltracker

Moderador: ricardo.silveira

Gabriel
Mensagens: 581
Registrado em: 06 Mar 2013, 11:02

Re: Já tentei de TUDO e nada

Mensagem por Gabriel » 21 Mai 2013, 17:08

Provavelmente no cd que acompanha seu rastreador deve estar o manual do aparelho. Você poderia nos enviar por email para contato.mobiltracker@mobiltracker.com.br?
Att,
Gabriel
Equipe Mobiltracker

Brun1nh0
Mensagens: 8
Registrado em: 19 Mai 2013, 13:00

Re: Já tentei de TUDO e nada

Mensagem por Brun1nh0 » 21 Mai 2013, 17:16

Exatamente.... Vou disponibilizar o manual para vocês.

http://depositfiles.org/files/m4l2njajt

Brun1nh0
Mensagens: 8
Registrado em: 19 Mai 2013, 13:00

Re: Já tentei de TUDO e nada

Mensagem por Brun1nh0 » 21 Mai 2013, 17:19

Enviei por e-mail.

Gabriel
Mensagens: 581
Registrado em: 06 Mar 2013, 11:02

Re: Já tentei de TUDO e nada

Mensagem por Gabriel » 21 Mai 2013, 17:23

Obrigado. Vou analisar ele nesse instante.
Att,
Gabriel
Equipe Mobiltracker

Gabriel
Mensagens: 581
Registrado em: 06 Mar 2013, 11:02

Re: Já tentei de TUDO e nada

Mensagem por Gabriel » 21 Mai 2013, 18:06

Brun1nh0,

O formato de mensagens utilizado pelo seu rastreador, com espaços entre o comando e a senha, ainda não é compatível com o Mobiltracker. Vamos tratar de resolver esse problema de compatibilidade assim que possível.
Att,
Gabriel
Equipe Mobiltracker

Brun1nh0
Mensagens: 8
Registrado em: 19 Mai 2013, 13:00

Re: Já tentei de TUDO e nada

Mensagem por Brun1nh0 » 21 Mai 2013, 18:45

Tudo bem. Obrigado.

w.mario
Mensagens: 2
Registrado em: 27 Mai 2013, 10:37

Re: Já tentei de TUDO e nada

Mensagem por w.mario » 27 Mai 2013, 10:46

Bom dia a todos, Estou com o mesmo problema no entanto enviei a mensagem admin 123456 xxxxxx com espaço e não obtive a resposta, tenho dois aparelhos com o mesmo problema, no meu caso adquiri o aparelho cujo fabricante tem este site http://www.rxtcom.com/ e dá o nome do aparelho TK-203. Gostaria de saber se é o mesmo fabricante do colega que conseguiu resolver o problema. No manual pede que utiliza espaço entre o comando e a senha e que o código begin+senha não retorna se não for administrador como outros codigos também.

Gabriel
Mensagens: 581
Registrado em: 06 Mar 2013, 11:02

Re: Já tentei de TUDO e nada

Mensagem por Gabriel » 27 Mai 2013, 14:55

Boa tarde w.mario,

Você conseguiu fazer com que algum comando retornasse resposta?
Att,
Gabriel
Equipe Mobiltracker

w.mario
Mensagens: 2
Registrado em: 27 Mai 2013, 10:37

Re: Já tentei de TUDO e nada

Mensagem por w.mario » 27 Mai 2013, 15:40

Boa tarde Gabriel

Consegui sim, mandei o admin+espaço+senha+espaço+meu numero e não me retornou a mensagem, dai desliguei o aparelho e religuei, no caso me retornou a mensagem dai esta respondendo todos meus comandos até agora. Vou ver agora se ele consegue comunicar com meu servidor de rastreamento pois é copia do TK-103B. Se precisar de algo para implementar no mobil tracker se eu poder ajudar é so falar. Obrigado a todos.

Gabriel
Mensagens: 581
Registrado em: 06 Mar 2013, 11:02

Re: Já tentei de TUDO e nada

Mensagem por Gabriel » 27 Mai 2013, 15:58

Realmente, às vezes ocorre deles ficarem meio travados e em algum momento acabam enviando todas as respostas simultaneamente. Pode ser por uma falha de sinal ou até por causa da operadora.
Sobre a implementação, já possuímos alguns manuais com os comandos que utilizam o "#". Estamos a todo vapor para adaptar a aplicação para esses formatos.
Att,
Gabriel
Equipe Mobiltracker

Responder